Pumps And Tanks Forums!
Pumps And Tanks Forums!
Pumpsandtanks Website | Chat Room | Profile | Register | Active Topics | Active Polls | Members | Private Messages | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Well, pump, tank, water quality, plmbg & electric
 Tanks in general
 Waterlogged Bladder Tank
 New Topic  New Poll New Poll
 Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

ros
Advanced Member

Murrells Inlet
sc
USA


36 Posts

Posted - Mar 05 2011 :  09:13:50 AM  Show Profile  Visit ros's Homepage Send ros a Private Message  Reply with Quote
I have a 2-gal bladder tank on a shallow well above ground 1 hp jet pump for an irrigation system.

I found the bladder tank waterlogged. The tank is 3 years old. I removed the shrader valve and drained out all of the water. Re-pressurized the tank and reinstalled.

Will the tank probably waterlog again? Does the fact that it waterlogged one time definitely mean that the bladder has been compromized and that the tank must be replaced?

Thanks,

Ros

speedbump
Admin



Riverview
Florida
11638 Posts

Posted - Mar 05 2011 :  09:52:00 AM  Show Profile  Visit speedbump's Homepage Send speedbump a Private Message  Reply with Quote
Yup, that's what it means. In a lot of cases if your pump keeps running while the sprinklers are running, you don't need a tank and switch. Just turn on the pump when you need the sprinklers running and turn it off when your done. Or use a sprinkler timer with a pump start relay.

Products and Pricing
Go to Top of Page

JeffGr
Senior Member



SC
355 Posts

Posted - Mar 16 2011 :  11:09:55 PM  Show Profile Send JeffGr a Private Message  Reply with Quote
You need to be careful using a tank with a bad bladder as it could interfere with the water outlet and burn up your pump.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  New Poll New Poll
 Reply to Topic
 Printer Friendly
Jump To:
Pumps And Tanks Forums! © Pumps And Tanks Go To Top Of Page
This page was generated in 0.14 seconds. Powered By: Snitz Forums 2000 Version 3.4.05